deleting profile in profile manager causes crash

RESOLVED DUPLICATE of bug 256030

Status

Thunderbird
General
--
critical
RESOLVED DUPLICATE of bug 256030
14 years ago
14 years ago

People

(Reporter: Rod Fleischer, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: version 0.7.3 (20040803)

when attempting to delete a profile, i select the profile, say either to delete
or not delete files (doesn't matter which) and the profile manager crashes.


Reproducible: Always
Steps to Reproduce:
1. thunderbird.exe -p
2. select profile, delete profile, [dont] delete files
3.

Actual Results:  
The profile manager crashed.

Expected Results:  
Removed the profile in question without crashing.
(Reporter)

Comment 1

14 years ago
latest nightly doesn't have the problem.  sorry, jumped the gun a little.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
This bug isn't invalid! Marking as dupe of bug 256030.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 256030 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.