Unable to create or edit tasks and events

RESOLVED DUPLICATE of bug 255248

Status

Calendar
Sunbird Only
--
major
RESOLVED DUPLICATE of bug 255248
14 years ago
12 years ago

People

(Reporter: moonjihad, Assigned: Mostafa Hosseini)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a3) Gecko/20040817
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a3) Gecko/20040817

When clicking on the new task button or adding a new task or event through the
menus, a chromeless window appears with the dialog to add the task or event but
it is impossible to give focus to the text fields or enter data in them. The
same thing occurs when editing an event. The Calendar UI is frozen until the
dialog is closed by clicking ok or cancel.

It is possible to paste text in the fields though.

Reproducible: Always
Steps to Reproduce:
1. Add a new task/event or edit an existing one.
2. Try to edit the task/event.

Actual Results:  
The editing window appeared but it was impossible to edit the fields.

Expected Results:  
Let me edit the text fields.
(Reporter)

Comment 1

14 years ago
Created attachment 156465 [details]
Screenshot of the situation.
(Reporter)

Comment 2

14 years ago
Forgot to mention the Calendar version. This is on 2004080916-cal using Moz
build 2004081709(1.8a3). Sorry for the spam.
(Assignee)

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 255248 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.