download pages end up in history

VERIFIED DUPLICATE of bug 23734

Status

()

Core
Document Navigation
P3
normal
VERIFIED DUPLICATE of bug 23734
19 years ago
10 years ago

People

(Reporter: Warren Harris, Assigned: Bill Law)

Tracking

Trunk
All
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
If you download something like the zip file specified above, the download url 
gets put into the history such that if you go to another page and then try to go 
back, it will ask you to download it again.

Comment 1

19 years ago
The proper terminology here is "Session History" -- that's the one attached to
the Go menu and the [Back] and [Forward] buttons.

In any case this is a DUP of bug 23734, "Downloading files should not be added 
to the history", M15.


*** This bug has been marked as a duplicate of 23734 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Component: Browser-General → History
QA Contact: nobody → claudius
Resolution: --- → DUPLICATE

Comment 2

19 years ago
good eye. VERIFIED Dupe.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.