hardware.bg - CSS needs cross-browser padding values set

RESOLVED INVALID

Status

Tech Evangelism
Desktop
P4
normal
RESOLVED INVALID
14 years ago
4 years ago

People

(Reporter: yavorvm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040817
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040817

In  http://hardware.bg/ Some of the text at the menu in the left (Which is in
Cyrillic) goes in the middle section of the page

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Actual Results:  
the text overlaps in the middle sections

Expected Results:  
should stay in the left pane
(Reporter)

Comment 1

14 years ago
Created attachment 156483 [details]
a screenshot with the problem- look the red circled area

Comment 2

14 years ago
*** Bug 256107 has been marked as a duplicate of this bug. ***

Updated

14 years ago
Assignee: general → nobody
Component: Browser-General → Layout
QA Contact: general → core.layout
Summary: box overlapping in webpage → box overlapping in webpage

Comment 3

14 years ago
That's because the UL gets a default padding-left : 40px.

In IE, I believe, it uses a default margin-left : 40px.

The site's CSS resets the margin but does nothing for the padding.  It just
needs a padding-left : 0 to fix it.  You might write to the site and suggest it.

->TE
Assignee: nobody → other
Status: UNCONFIRMED → NEW
Component: Layout → Other
Ever confirmed: true
OS: Windows XP → All
Priority: -- → P4
Product: Browser → Tech Evangelism
QA Contact: core.layout → other
Hardware: PC → All
Summary: box overlapping in webpage → hardware.bg - CSS needs cross-browser padding values set
Version: Trunk → unspecified

Comment 4

13 years ago
Created attachment 174061 [details]
Demonstration of wrong "padding" claculation

The image demonstates the point of the wrong calculation of the padding-value.
More info on request from bugzilla@vwp21.de.
Assignee: other → bulgarian
Component: Other → Bulgarian
QA Contact: other → bulgarian

Comment 5

4 years ago
→ traceroute hardware.bg
traceroute: unknown host hardware.bg
Assignee: bulgarian → nobody
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Component: Bulgarian → Desktop
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.