box overlapping in webpage

RESOLVED INVALID

Status

()

Core
Layout
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: yavorvm, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040817
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040817

Sky pilot classic box is overlapping the right text box

Reproducible: Always
Steps to Reproduce:
1.http://themes.mozdev.org/themes/4.html
2.
3.

Actual Results:  
the box goes over the right text menu

Expected Results:  
should stay in the middle and be alligned as the other theme boxes are

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 256106 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: box overlapping in webpage → box overlapping in webpage

Comment 2

13 years ago
Oops, wrong.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Updated

13 years ago
Assignee: general → nobody
Component: Browser-General → Layout
QA Contact: general → core.layout

Comment 3

13 years ago
The content in the table cell

1.1MB|1.2MB|1.3MB|1.3MB|1.1MB|1.1MB|1.1MB|1.2MB|1.7MB|1.7MB

is just too long for the assigned 30% width on the cell, since there's no
whitespace anywhere in the string to have a line-break.  I doubt this is
actually a bug.

Comment 4

13 years ago
I see the layout issue and I agree with Bill M. Since there is no blank space,
the text can not wrap, line can not break. I'm sure this is not a bug. Unless
overflow: hidden or overflow:[some value] is assigned, the current rendered
layout is correct.
Note that MSIE 6 SP1 renders the same layout as Mozilla 1.8a3 here.

INVALID

Updated

13 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.