If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No bookmark or folder are moved , but it changing its position.

RESOLVED DUPLICATE of bug 255977

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 255977
13 years ago
11 years ago

People

(Reporter: Anupama, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.1) Gecko/20040707
Build Identifier: Mozilla1.8a2

No bookmark or folder are moved in any of these cases, but it changing its position.


Reproducible: Always
Steps to Reproduce:
1)Select Bookmarks|Manage Bookmarks.
2)Select folder A1 then drag&drop it onto or within itself
3)Select folder A1 then drag&drop it onto or within folder A.
4)Select folder A then drag&drop it onto or within folder A1.
5)Select a bookmark within folder A1 and drop it onto folder A1.

Actual Results:  
No bookmark or folder are moved in any of these cases, but it changing its position.

--------------------------------------------------------------------------------


Expected Results:  
Nothing should happen! No bookmark or folder should be moved in any of these
cases. Ideally, one should see the International symbol for 'No' cursor

Comment 1

13 years ago
You already opened another bug on this. And you definately knew this. Why didn't
you resolve this bug as a DUPLICATE of bug 255977 or vice versa?

Summary: No bookmark or folder are moved , but it changing its position. → No bookmark or folder are moved , but it changing its position.
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 255977 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.