Closed Bug 256133 Opened 16 years ago Closed 16 years ago

Powerpoint presentation having HTML format is not Supported by Firefox9.3 and Mozilla1.8a2

Categories

(Tech Evangelism Graveyard :: English US, defect, major)

x86
Windows 98
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 116634

People

(Reporter: anupama, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.1) Gecko/20040707
Build Identifier: Mozilla1.8a2

Powerpoint presentation having HTML format is not Supported by Firefox9.3 and
Mozilla1.8a2 


Reproducible: Always
Steps to Reproduce:
1)Create powerpoint presentation 
2) Convert it to HTML
3) open it in the firefox9.3 and Mozilla1.8a2

Actual Results:  
The presentation not geting open and displaying the messgae 'This presentation
contains content that your browser may not be able to show properly. This
presentation was optimized for more recent versions of Microsoft Internet Explorer.
If you would like to proceed anyway, click here.'

------And there is no such icon or tool or button to show the or start the slide
show.--------------------------------------------------------------------------


Expected Results:  
The presentation should get opened and should have the Link like 'show slide show'
Assignee: aaronleventhal → english-us
Component: Accessibility APIs → English US
Product: Browser → Tech Evangelism
QA Contact: core.accessibility-apis → english-us
Summary: Powerpoint presentation having HTML format is not Supported by Firefox9.3 and Mozilla1.8a2 → Powerpoint presentation having HTML format is not Supported by Firefox9.3 and Mozilla1.8a2
Version: Trunk → unspecified
This is probably a dup of bug 116634.

*** This bug has been marked as a duplicate of 116634 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.