Update wizard hangs in the window 'now downloading and iknstalling updates"

RESOLVED INVALID

Status

()

RESOLVED INVALID
14 years ago
10 years ago

People

(Reporter: nagu.parasu, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Space Bison/0.02 [fu] (Win67; X; SK)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040818 Firefox/0.9.1+

I am running the nightly build of 8/18. I see the update suggestion in the bottom right corner and when I try to update - I see a prompt for Firefox 1.0 (yeah!). But the subsequent screen that says "Installing Updates..." hangs - i left it on for a long time and still doesn't do anything.

I had selected all the options that were given for components.

The same thing happens on Win2k as well as WinXP Pro

thanks,

Nagu


Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
I have the same problem with nightly build 9/9 on Windows 98.
It doesn't matter what I select.

Comment 2

14 years ago
Firefox 1.0 wasn't released :-) That prompt was triggered by a test file on the
update server being used for smartupdate testing. In Firefox 1.0PR it should
work as expected as the update server is now broadcasting the correct
information. The hang was caused by the update server not being ready to serve
clients for the smartupdate services properly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.