add go button to default toolbar

RESOLVED FIXED

Status

()

Firefox
General
RESOLVED FIXED
13 years ago
6 years ago

People

(Reporter: asa, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({fixed-aviary1.0})

unspecified
x86
Windows XP
fixed-aviary1.0
Points:
---
Bug Flags:
blocking-aviary1.0 +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
We're not going to have time to do import of users' toolbar config with our
auto-migration wizard so the next best thing is to make an educated guess. For
windows this means adding the Go button. That should get the overwhelming
majority of migrating users one step closer to their expected configuration.
(Reporter)

Updated

13 years ago
Flags: blocking-aviary1.0+

Comment 1

13 years ago
*** Bug 237130 has been marked as a duplicate of this bug. ***
Created attachment 161087 [details] [diff] [review]
patch
Assignee: firefox → bugs
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
(Reporter)

Updated

13 years ago
Keywords: fixed-aviary1.0

Comment 3

13 years ago
Latest Sweetlou build:  When the toolbar is configured to display icons only the
"Go" icon is followed by the word "Go".  When Icons and text are selected the
text is under all buttons other than "Go", which is to the right.

Comment 4

13 years ago
Well if we're trying to emulate the default config on windows surely Bug 216292
applies and for that matter adding the mail button?

Comment 5

13 years ago
It's not just on Windows -- I see this on Linux too.  While minor, it's pretty
annoying to start a new build and find a new blue icon the middle of your
toolbar!  If you've already customized it, it looks bad.

Comment 6

13 years ago
Sorry, of course it's green, not blue!

Comment 7

13 years ago
we can also assume that the user doesn't have a search bar, but please don't
remove that too!

however stupid most ie users may be, i've never actually seen any of them use
this 'go button' you speak of.

why clutter the toolbar?
*** Bug 264736 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.