right arrow can't go through somewhere in www.mozilla.org

RESOLVED DUPLICATE of bug 256835

Status

()

Core
Keyboard: Navigation
RESOLVED DUPLICATE of bug 256835
14 years ago
14 years ago

People

(Reporter: Ginn Chen, Assigned: Ginn Chen)

Tracking

({access, sec508})

Trunk
x86
Linux
access, sec508
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

14 years ago
go to http://www.mozilla.org/

put caret in "The Latest From Mozilla", press right arrow until you stop at
Firefox image.

you can't go any further.
(Assignee)

Comment 1

14 years ago
it will be fixed with bug 256835's patch

Updated

14 years ago
Assignee: aaronleventhal → ginn.chen
(Assignee)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 256835 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.