LDAP Entries not found; Outlook managed it, so the LDAP-Server is working

RESOLVED EXPIRED

Status

MailNews Core
LDAP Integration
RESOLVED EXPIRED
14 years ago
4 years ago

People

(Reporter: M. Suffert, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7.2) Gecko/20040803

When writing new mails the LPAD Entries are not recognized. There is no
connection possible. In Outlook it works fine.
It worked also with Mozila rev. 1.5 after the change to 1.7.2 it worked not
anymore...
Searching in the Adressbook will also not work! There are no entries. PC semes
to hang a while during the search

Greetings Martin

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Product: MailNews → Core
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
Product: Core → MailNews Core

Comment 3

4 years ago
This seems to still be present in latest thunderbird.

I have an LDAP server that works fine with outlook and other LDAP browsers, but thunderbird in Linux and Windows always returns 0 results.
You need to log in before you can comment on or make changes to this bug.