need a sub-option which starts quicklaunch after starting mozilla one-time by hand.

RESOLVED DUPLICATE of bug 131492

Status

--
enhancement
RESOLVED DUPLICATE of bug 131492
14 years ago
6 years ago

People

(Reporter: felix_nukem, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.2) Gecko/20040803

In preferences, under "Advanced" Category, when selecting "Keep Mozilla in
memory to improve startup performance" , there could be a new sub-checkbox
called "keep mozilla in memory after openning one time". This will avoid caching
mozilla on OS startup to increase system startup performance. I suggest this as
a checkbox so anyone who doesn't want to do this can uncheck this sub-checkbox.

Reproducible: Didn't try
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Duplicate of bug 131492?

Comment 2

14 years ago
Yes, the same concept as 131492.
Probably he didn't find that bug after search when reporting his bug.

I was going to add my comment here, but now, I add it under the #131492.
(Reporter)

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 131492 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.