When Quit, the check dialog of whether to close Tab is not displayed.

RESOLVED DUPLICATE of bug 254401

Status

()

--
minor
RESOLVED DUPLICATE of bug 254401
14 years ago
14 years ago

People

(Reporter: sugar.waffle, Assigned: bugs)

Tracking

1.0 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
With Firefox of the Windows version, when Quit, the check dialog of whether to
close Tab is displayed.
But A dialog is not display as the Mac version.
And a dialog is displayed when the Mac version Mozilla1.7.x is Quit.

In addition, a dialog is displayed when the red button in a window title which
closes a window is pushed.

Reproducible: Always
Steps to Reproduce:
1. lunch Firefox.
2. Some Tabs are opened.
3. Select menu of Firefox --> Quit

Actual Results:
A check dialog is not displayed.

Expected Results:
A check dialog is  displayed.

Mac OS X 10.3.5
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; ja-JP; rv:1.7.2) Gecko/20040820
Firefox/0.9.1+

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 254401 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.