Mozilla Mail should be able to import Thunderbird mail, addresses and settings

RESOLVED DUPLICATE of bug 63389

Status

RESOLVED DUPLICATE of bug 63389
14 years ago
10 years ago

People

(Reporter: julius.schwartzenberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040805 Netscape/7.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040805 Netscape/7.2

I want to switch from Thunderbird to Mozilla Mail (Netscape Mail actually), but
there currently aren't any Thunderbird import options available.
Switching between Seamonkey and Firefox and Thundbird should be fully supported
by both sides.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Same thing like bug 63389 (same mail format). Dupe?
Product: MailNews → Core

Comment 2

14 years ago
Main thing is bug 63389. For the other things (settings, addressbook etc.) see
bug 187564, bug 22689, and Bug 121725. Marking as dupe of the first.

*** This bug has been marked as a duplicate of 63389 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.