Status

SeaMonkey
Passwords & Permissions
--
enhancement
RESOLVED WONTFIX
14 years ago
8 years ago

People

(Reporter: Boris 'pi' Piwinger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
We should have a way of exporting the complete password list in a human readable
form. For example you might want to use them in a different context (like you
have to use Internet Exploder at work or you go to some internet cafe, so you
can take with you a printed version of it). Since we already can display the
information it should not be too hard to do it.

pi
(Reporter)

Comment 1

14 years ago
Vaclav,

since you fixed bug 78754 you might be able to tackle this one easily. Would be 
great.

pi
Product: Browser → Seamonkey
Assignee: dveditz → nobody

Comment 2

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED
(Reporter)

Comment 3

9 years ago
We still cannot do it.
Status: UNCONFIRMED → NEW
QA Contact: privacy

Comment 4

8 years ago
The SeaMonkey team will not fix this, feel free to do an add-on for this, possibly coupled with the bug 250160 functionality.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.