Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 233540
13 years ago
12 years ago

People

(Reporter: Yukinoroh, Unassigned)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 95
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.7.2) Gecko/20040803

Browser crashes every time I try to access the following page :

http://www.software.hp.com/portal/swdepot/displayInstallInfo.do?productNumber=BA392AA

Reproducible: Always
Steps to Reproduce:
1.Try to open the page
Actual Results:  
Crash

Expected Results:  
No crash

Comment 1

13 years ago
wfm Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8a3) Gecko/20040818

Comment 2

13 years ago
WFM Mozilla 1.8a3 Linux i686

Comment 3

13 years ago
wfm 1.8a3, Netscape7.2, and a nightly one day younger than 1.7.2, using Win98.

The source code doesn´t validate, they are putting a complete document into a <td>

excerpt from the code:

<td valign="top" nowrap width="560" height="21"><strong>installation</strong></td>
          </tr>
           
          <tr>
            <td width="560" height="10"><!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML
4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html>
<head>
  <meta http-equiv="Content-Type"
 content="text/html; charset=ISO-8859-1">
  <meta name="GENERATOR"
 content="Microsoft FrontPage 5.0">

  <meta name="TEMPLATEBASE" content="Dynamic HTML Standard Edition">
  <meta name="LASTUPDATED" content="04/27/04 16:05:18">
  <title>Instructions.html</title>
</head>
<body>
<hr>
<h1>
<center>Installation Instructions <br> HP International Printing Solution</center>

Updated

13 years ago
Keywords: crash

Comment 4

13 years ago
Yukinoroh, can you post Talkback Incident ID for this crash
"mozilla\components\talkback.exe" ?
Keywords: stackwanted
(Reporter)

Comment 5

13 years ago
It is TB628133G .

(Reporter)

Comment 6

13 years ago
Hm... I forgot I already had reported such a bug when trying to use 1.6 ...
This bug might be a duplicate of bug #233540 ...

I had moved back tro 1.5 meanwhile, since it works fine with that version.

Comment 7

13 years ago
Stack of TB628133G doesn't look usefull:
0x0000000b
0x006f0069
Product: Browser → Seamonkey

Comment 8

13 years ago
Yukinoroh Kawara: Are you still able to reproduce this bug with Mozilla 1.7.6?
If yes, try to provide new Talkback incident ID.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 10

12 years ago
I'm pretty sure this bug was a duplicate of bug #233540 , which was fixed - I
checked all the links with SeaMonkey 1.0a, and they don't make the browser
crash. So I'm closing this bug too.

*** This bug has been marked as a duplicate of 233540 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.