In Some web sites likes giga-byte.com the flashplayer animation is on top

RESOLVED DUPLICATE of bug 246288

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 246288
13 years ago
12 years ago

People

(Reporter: SaRgE, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040809 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040809 Firefox/0.9.3

In Some web sites likes giga-byte.com the flashplayer animation is on top so the
java script menu can't be displayed fully

Reproducible: Always
Steps to Reproduce:
1. go to http://www.giga-byte.com 
2. move your mouse by "support" or other
3. see how the menu can't be displayed fully
dupe of bug 254664 ?

Comment 2

13 years ago
Further down the chain ...

*** This bug has been marked as a duplicate of 246288 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
--> Websites :: www.mozilla.com so timeless can close out Firefox :: Product Site.
Component: Product Site → www.mozilla.com
Product: Firefox → Websites
-> Firefox::General (939393)
Component: www.mozilla.com → General
Product: Websites → Firefox
You need to log in before you can comment on or make changes to this bug.