Installer crawls up screen when taskbar located at top of screen

RESOLVED DUPLICATE of bug 264461

Status

RESOLVED DUPLICATE of bug 264461
15 years ago
14 years ago

People

(Reporter: shd, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040817
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040817

When installing Mozilla while the taskbar is at the top of the screen, as
opposed to the more conventional position at the bottom, the installer window
moves up by the height of the taskbar every time it switches to a new display.
This quickly makes it run off-screen.
I did not notice it with pre-1.8 versions, even though I had the taskbar there
at that time as well.

Reproducible: Always
Steps to Reproduce:
1. Move your taskbar to the top of the screen
2. Install Mozilla

Actual Results:  
The installer moves off the top of the screen.

Expected Results:  
The window should've stayed put.

I've noticed the behaviour on WinME and WinXP (with and without visual styles).

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 264461 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.