Extension FlashGot vanished from the extensions page after 22 aug 04 update

RESOLVED DUPLICATE of bug 255816

Status

RESOLVED DUPLICATE of bug 255816
14 years ago
3 years ago

People

(Reporter: mao, Assigned: wolf)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7) Gecko/20040803 Firefox/0.9.3

FlashGot is not more listed in the extension page.
Notice that, in the meanwhile, it upgraded from version 0.1.3 (previously
listed) to version 0.2.5 with major improvements (see related bug 255816).

Reproducible: Always
Steps to Reproduce:
1. Open http://update.mozilla.org/extensions/
2. browse extensions searching for FlashGot (i.e. in Download Tools section)
3. scrap your head :-)

Actual Results:  
The site did not show FlashGot extension

Expected Results:  
It should list FlashGot extension
(Assignee)

Comment 1

14 years ago
FlashGot is no longer in the Database, due to complications while upgading. The
fix for this is to re-add the new version.

*** This bug has been marked as a duplicate of 255816 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

14 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.