yahoo.com - Java applet fails to load when entering chat

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
--
critical
RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: Richard Fallstrom, Unassigned)

Tracking

({top100, top500})

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a3) Gecko/20040817
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a3) Gecko/20040817

In entering the Yahoo chat from http://my.yahoo.com, the java applet hangs in
loading. The only broswers I have in which this does not happen are Safari and
Internet Exporer and I don't use IE for any reason if I have a choice due to its
inherant security problems.

Reproducible: Always
Steps to Reproduce:
1. Launch Mozilla which brings up my.yahoo.com as my default home page.
2. click a chat room link I have at the bottom of my personal home page, it
doesn't matter which one.
3. 
Actual Results:  
I watch the page come up and attempt to load the Java applet, and wait, and wait
some more and after even an hour, the applet still hasen't loaded.


Expected Results:  
load and run the applet which woiuld then perform the chat functions

A letter sent to Yahoo's customer service follows:

>>To whom it may concern:

I have done the downloads as recommended and still do not achieve success in
accessing chat from either Netscape 7.2, Mozilla 1.8a3 (latest build), or Camino
0.8 (latest build) running under Mac OS 10.2.8 on a G3/500Mhz with 256MB RAM and
over a GB left on the hard drive. Your chat is the only one I cannot use and I
have tried hundreds of them. I am forwarding a copy of this obviously
non-helpful response to the Mozilla.org people since they are more equipped to
deal with it than this A+ certified, Net+ certified, CCNA person Who might know
a thing or two about buggy programming practices and Microsoft-centric attitudes.

Richard Fallstrom

--- Yahoo!Chat <chat-help@yahoo-inc.com> wrote:

> Hello, 
> 
> Thank you for writing to Yahoo! Chat.
> 
> This may be an issue that is platform-configuration specific. We are 
> working hard to fix compatibility issues, but even with the best 
> efforts, some will still exist. Upgrading to the latest version of
> your 
> favorite browser will often fix this type of problem. Upgrading to a 
> newer version of your browser will offer you greatly increased 
> functionality and stability. We work best with the two most popular
> web 
> browsers, which are Netscape and Internet Explorer. Both are
> available 
> as free downloads on the Web.
> 
> To upgrade or install the latest Netscape browser, go to:
> 
>    http://www.netscape.com/download
> 
> To upgrade or install the latest Internet Explorer browser, go to:
> 
>    http://www.microsoft.com/windows/ie/downloads/default.asp
> 
> Thank you again for contacting Yahoo! Customer Care.
> 
> Regards,
> 
> Andrew
> 
> Yahoo! Customer Care
> 
> For assistance with all Yahoo! services, please visit:
> 
>    http://help.yahoo.com/
> 
> New and Improved Yahoo! Mail - better than ever!
> 
> 
> 
> Original Message Follows:
> -------------------------
> 
> 
> Chat Type: Java
> 
> Operating System: Macintosh
> 
> Web Browser: Other
> 
> Subject: Chat loading troubles-Other/Don't Know
> 
> Type your feedback here:
>  I am using Mozilla 1.7.2/Camino 0.8 from
> Mac OS X 10.2.8. Java and Javascript are
> turned on in both with popups allowed. I
> am not behind a firewall. The chat page
> loads but stalls in loading the applet.
> I will not use Internet Explorer because
> of security issues, do not ask me to.
> 
> While Viewing:
> 
> Yahoo ID: rickf651 : .login=rickf651&.token=mYQSdhCHXP&.tm=1092861924
> Browser: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
> rv:1.7) 
> Gecko/20040623 Camino/0.8
> REMOTE_ADDR: 67.161.82.73
> REMOTE_HOST: unknown
> Date Originated: Wednesday August 18, 2004 - 13:45:24
> -------
>

Updated

14 years ago
Summary: Java applet fails to load when entering chat → yahoo.com - Java applet fails to load when entering chat

Updated

14 years ago
Keywords: top500

Updated

14 years ago
Keywords: top100

Comment 1

14 years ago
Same problem here, with latest firefox 1.0.1-aviary builds, latest
java1.4.2update2. When I try to get some webpages with applets, a error notice
appears. For example, if I try to load the webchat at this URL

http://www.faq-mac.com/javachat/chat.html

I get this

java.lang.ClassNotFoundException: conferenceroom.ConferenceRoom.class

Using Safari browser, the applet loads succesfully.

Comment 2

10 years ago
I don't believe Yahoo has a Java chat client any more; it's been replaced by Y! Messenger.

WORKSFORME since we don't know for sure that this was actually a problem. (I suspect that using J2SE 5.0 would have solved this.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.