Entire "Copies & Folders" panel settings don't stick

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Austy Garhi, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

1.7 Branch
Other
OS/2

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.7) Gecko/20040617
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.7) Gecko/20040617

Selected settings do not persist.

Reproducible: Always
Steps to Reproduce:
1.Access the "Copies & Folders" panel of settings for Mail accounts.
2. Set some settings.
3. Close settings panels.
4.  Reopen "Copies & Folders" panel of settings.
5.  Observe that entire panel is blank of all settings selected in step 2. above.

Actual Results:  
Set settings were lost.

Expected Results:  
Set settings are not lost.

Comment 1

14 years ago
I only have 1.7.2 around and there I cannot reproduce this. Neither for Mail nor
for News-Accounts. It also does not happen on the trunk.

Perhaps you need to clean out your profile. Otherwise, while there is no
official build of 1.7.2 for OS/2 you could try to use my build from
<weilbacher.org/Peter/mozilla.html>, although there are no fixes for this issue
over 1.7.
Severity: major → normal
Version: Trunk → 1.7 Branch

Comment 2

14 years ago
Please try with a new profile.

Comment 3

14 years ago
No more comments by reporter, I cannot reproduce, marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.