Site is displayed in mozilla but not in firefox

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Nisse, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040823 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040823 Firefox/0.9.3

I belive the problem is due to bad code at the site, but if mozilla can render
it shouldnt firefox also do it?
It could also be some problem with the flash menues, but its encaptulatet in
standard html.

Reproducible: Always
Steps to Reproduce:
1. Go to the site http://www.stil.lu, it wont display.
2. Start up mozilla and go to the site, it will display.

Actual Results:  
The site will not be rendered in firefox, but will work fine in mozilla.

Expected Results:  
Render the site.

Debian unstable, with webdeveloper, firesomething, adblock, bugmenot, gmailcompose

Comment 1

13 years ago
Page renders fine for me, using: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US;
rv:1.7.2) Gecko/20040823 Firefox/0.9.1+

Can you please retest in safe mode? If it still doenst work, can you test it
with the latest nightly branch build?
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-0.9/

Comment 2

13 years ago
WFM
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040811 Firefox/0.9.1+
WFM
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
(Reporter)

Comment 4

13 years ago
OK, It worked in safe mode (-safe-mode). So I deleted the .firefox reinstalled
most of the plugins. Now it works.
/nisse 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.