Closed Bug 256776 Opened 17 years ago Closed 17 years ago

width property not supported on input element

Categories

(Core :: Web Painting, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 52500

People

(Reporter: rubydoo123, Assigned: roc)

Details

The CSS width property is not supported on the input element.

<html>
<head>
<title>test</title>
<style type="text/css">
div {border: solid thin red; width: 100%;}
input {width: 100%}
</style>
</head>
<body>
<div>
<form>
<input type="file">
</form>
</div>
</body>
</html>

*** This bug has been marked as a duplicate of 52500 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Component: Layout: View Rendering → Layout: Web Painting
You need to log in before you can comment on or make changes to this bug.