Closed Bug 256781 Opened 18 years ago Closed 18 years ago

the "align"-parameter of the "col"-Tag isn't correctly interpreted

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 915

People

(Reporter: gpf, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040707 Firefox/0.8

on the page at http://tyralf.beta-cc.org/ved/resourcen.php should the 2nd column
of the table be aligned to the right as specified in the associated <col ...>-tag.

Reproducible: Always
Steps to Reproduce:
1. load the page an view it
Actual Results:  
the 2nd column of the table is aligned to the left.

Expected Results:  
the 2nd column of the table should be aligned to the right.

*** This bug has been marked as a duplicate of 915 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.