Closed Bug 256819 Opened 17 years ago Closed 17 years ago

changing status bar in a tab is visible in all tabs

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 104532

People

(Reporter: fejesjoco, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803

given a page that constantly changes the status bar (window.status= i think).
more tabs are open, and no matter which tab is active, i always see the changing
status bar. it should only be visible when that tab is active, just like with
the document title.

Reproducible: Always
Steps to Reproduce:

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.