Last Comment Bug 256843 - Button "New Folder" in save file dialog has wrong icon
: Button "New Folder" in save file dialog has wrong icon
Status: RESOLVED WORKSFORME
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Linux
: -- minor (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-25 05:16 PDT by Marcus Münch
Modified: 2008-05-01 10:45 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Marcus Münch 2004-08-25 05:16:59 PDT
I see this in all official Linux builds of 0.9.x (on Suse 9.0 and 9.1) only with
the new default theme:

When saving a file to harddisk, the folder select dialog appears. In this dialog
there are three buttons on the top, right hand: up one level, home and new
folder. The new folder button does not have the correct icon on it: instead of
the correct icon I see both the "up one level" and the "home" icon side by side
on one button.

I can only see this with the Linux builds, both Windows and Mac OSX builds show
the correct icon. And every other theme than the default theme also work with Linux.
Comment 1 Marcus Münch 2004-09-27 12:38:20 PDT
Seems to be fixed in 1.0 Preview Release.
Comment 2 Wayne Mery (:wsmwk, use Needinfo for questions) 2008-05-01 10:45:29 PDT
WFM per reporter

Note You need to log in before you can comment on or make changes to this bug.