Context Menue of Message Pane in Mail/News does not appear on right click

VERIFIED DUPLICATE of bug 256893

Status

SeaMonkey
MailNews: Message Display
--
blocker
VERIFIED DUPLICATE of bug 256893
13 years ago
13 years ago

People

(Reporter: Volker Moell, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a3) Gecko/20040825 Mnenhy/0.6.0.100
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a3) Gecko/20040825 Mnenhy/0.6.0.100

Context Menue of Message Pane in Mail/News does not appear on right click

Reproducible: Always
Steps to Reproduce:
1. Open Mail/News
2. Open a mail or posting
3. Right click in the message pane

Actual Results:  
the context menue does not appear.

Expected Results:  
the context menue should appear.

This problem seems to be present since 2004-08-20. In the CVS build on
2004-08-19  the context menu was full functional.
(Reporter)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 256893 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.