All users were logged out of Bugzilla on October 13th, 2018

replace @ sign with @ to confuse spam harvesters

RESOLVED DUPLICATE of bug 120030

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 120030
14 years ago
6 years ago

People

(Reporter: mozbug1, Assigned: myk)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040803

At the ftc spam confrence (see url) it was mentioned that one way to fool email
harvesters was to replace the @ sign with @ in email addresses in web page.
 This is a pretty cheap way to confuse the spam harvesters. Obviously if enough
people do this the authors of the harvesters will catch on, but there is no harm
this can do.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
we already do this for normal stuff. and there's a bug for the abnormal stuff.

besides once a big group suggests such a standard, the harvesters will adopt it.
Whiteboard: DUPEME
(Reporter)

Comment 2

14 years ago
My apologies, I should have checked.  When was this done?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 3

14 years ago
See Bug 120030 and bug 215439. I find @ better. :-)

Updated

14 years ago
Summary: RFE: replace @ sign with @ to confuse spam harvesters → replace @ sign with @ to confuse spam harvesters
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 120030 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.