browser crash after print preview for this web site [@ ProcessRestyle ]

RESOLVED DUPLICATE of bug 256912

Status

()

Core
Print Preview
--
critical
RESOLVED DUPLICATE of bug 256912
13 years ago
13 years ago

People

(Reporter: Rich Painter, Unassigned)

Tracking

({crash})

Trunk
x86
Windows 98
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; T312461)
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a3) Gecko/20040817

conditions: default style, no theme selected, single tab, bookmarks displayed 
in sidebar, go to web page, print preview, close preview with button.

browser crashes most of the time.  the bookmarks in the sidebar are not 
displayed.

Reproducible: Always
Steps to Reproduce:
1.http://www.circuitcity.com
2.print preview
3.close button on preview

Actual Results:  
bookmarks in sidebar disappear (white background), in the top of this area is 
displayed "loading..." and a stop button, never changes, 75% of the time after 
10 seconds or so it faults.  feedback agent usually fires up and sends a report.

Expected Results:  
the bookmark area in the sidebar should not disapear.
it should not crash.

several feedbacks were sent

Comment 1

13 years ago
can you post Talkback Incident ID for this crash
"mozilla\components\talkback.exe"   ?
Keywords: crash, stackwanted

Comment 2

13 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a3) Gecko/20040817
Win98 with SP1, tested once only.
I thought the browser was hanging because I couldn´t scroll, then I noticed I
could scroll using the arrows in the scroll bar, dragging the slider wasn´t
possible.

Searching for the URL I found two crashes for emailing that page with
Thunderbird, one of them sent by Firefox.
MozillaOrgThunderbird10Win322004070722, TBIds 504547, 335992

This bugs TalkbackID:
http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=652931

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 256912 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Keywords: stackwanted
Resolution: --- → DUPLICATE
Summary: browser crash after print preview for this web site → browser crash after print preview for this web site [@ ProcessRestyle ]
Crash Signature: [@ ProcessRestyle ]
You need to log in before you can comment on or make changes to this bug.