New Version of autofill V0.2

RESOLVED DUPLICATE of bug 252446

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 252446
14 years ago
2 years ago

People

(Reporter: Tracy Norris, Assigned: Jed B)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

Please add the new version of autofill (Version 0.2) to update.mozilla.org. 

Extension Details:
Author Name:  Same
E-Mail:       Same
Extension:    Same
Version:      0.2
Description:  Same
Homepage URL: Same
URL to XPI:   http://downloads.mozdev.org/autofill/autofill_0.2.xpi
Target App:   Firefox 0.9 - Firefox 0.10

Please Note, I wasn't sure whether I should reopen my original bug (the one that
got autofill added to update.mozilla.org in the first place) to get this done,
or open a new one. Let me know what the correct procedure is for future reference. 

Also, I have a seperate bug that's been open a while to update Autofill version
0.1's compatibility information to 0.10. If it's easy to update while you are in
there I'd appreciate it. It was tested with the 8/10 Nightly Build.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Assignee)

Updated

14 years ago
Assignee: psychoticwolf → jedsbugs
(Assignee)

Comment 1

14 years ago
Will add as soon as the mozdev servers propogate and I can get to the file :)
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 2

14 years ago
In Queue.

Please, for next update re-open your original bug (bug #252446 ) , not this one
and append your upated info.

*** This bug has been marked as a duplicate of 252446 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.