If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 256934
13 years ago
13 years ago

People

(Reporter: roger k meanor, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a3) Gecko/20040817
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a3) Gecko/20040817

after doing a search and attempting to go to the url on the search page, get the
message:  "The connection was refused when attempting to contact clickit.go2net.com.

Reproducible: Always
Steps to Reproduce:
1.do a search function
2.select a url anc click on it
3.get the error message

Actual Results:  
same results everytime.

Expected Results:  
should have gone to url selected.  

checked url address and appears to be inoperative or incorrect.

when using :  http://clickit.go2net.com in doing the attempt to go to the the
selection get the error message.

tried a goto on the following permutations.
clickit.go2.net.com and got same error
typed in "clickit.go2.net" and the pgm went to the url selected, then was able
to do a search from the clickit site and then was able to select the url and to
to the site.  however, when clicking on the url description, no go,
when clicking on the url at the bottom of the listing, went to url.
another observation.   try to explaine example of search page:
discription of site
info on what the site is attempting to do
url of site

when doing the search function,  the searches are there, however the last line
which normally is the site url is missing from the page.  clicking on the
description at the first line, this get the error message. 

is the url for the clickit site incorrect???
ie clickit.go2net.com is what is shown,   but what works when typing in the url
in the address bar is:   clickit.go2.net.   this gets me to the clickit site
where i can them get a search going from there.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 256934 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.