Strange left-arrow behavior with GOK Compose

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
11 years ago

People

(Reporter: aaronlev, Assigned: davidb)

Tracking

({access, sec508})

Trunk
x86
Linux
access, sec508
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I have verified that this problem exists in Mozilla 1.8a3

Steps to reproduce:
1. Load GOK & Mozilla
2. Start GOK Compose
3. Type Ctrl then L (Mozilla URL bar should now be focused)
4. Type "abc"
5. Type left arrow

What happens:
Another c is typed so you have "abcc"

Expected:
Stays "abc" with caret in front of c

Comment 1

14 years ago
does this happen only when using the "core pointer" to control GOK?
(Reporter)

Comment 2

14 years ago
Can't test without core pointer since I don't have any special hardware.
(Reporter)

Updated

13 years ago
Assignee: Louie.Zhao → ginn.chen
Blocks: 342901
(Reporter)

Updated

12 years ago
Blocks: 368881
No longer blocks: 342901
(Reporter)

Comment 3

11 years ago
David, if you can't duplicate these results then can you close as WORKSFORME?
Assignee: ginn.chen → david.bolter
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.