If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

RSS breaks if you add another account

VERIFIED DUPLICATE of bug 257032

Status

MailNews Core
Feed Reader
VERIFIED DUPLICATE of bug 257032
13 years ago
9 years ago

People

(Reporter: Adrian Moisey, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.2) Gecko/20040816 Firefox/0.9.1+
Build Identifier: version 0.7+ (20040826)

RSS breaks if you add another account

Reproducible: Always
Steps to Reproduce:
1. Create an account and subscribe to a feed
2. Create a second account... with a different name then the first
3. Try view your news from the first account

Actual Results:  
Cant read the news from first account

Expected Results:  
It shouldnt break
(Assignee)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 257032 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.