Closed Bug 257049 Opened 16 years ago Closed 16 years ago

Study friendly browsing,

Categories

(SeaMonkey :: General, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 12305

People

(Reporter: andreas.henningsson, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

 hi! I have a suggestion for mozilla. Just want to know what you 
 think about it. I would like to make mozilla more friendly for studdying.
 I read a lot of text( like manuals and stuff when I am studdying ) in my browser. 
 And what am I talking about? .. well I talk about some kind of "note"-mode
 browsing. A mode where you can mark things that you find intresting( just 
 like you do in books and stuff ), make your own notes, bookmarks in the text
 to fast get back to a place in the text( NOT integrated with the page bookmark
system
 at all ), just a sidebar with the bookmarks for THAT particuler page(for example).
 Everything stored to the next time you visit the page. Of cource this mode
 should be easy to turn off just by a click to get back to the normal look of the 
 page. Text scrolling, for reading text... I can go on for ever. BUT..time for
some comments .. 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Severity: normal → enhancement
Summary: [Feature for mozilla| Not a bug report] Studdy friendly browsing, → Study friendly browsing,
dupe of bug 12305

Reporter, you might want to look at QuickNote <http://quicknote.mozdev.org/> or
Annozilla <http://annozilla.mozdev.org/>

*** This bug has been marked as a duplicate of 12305 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.