Status

addons.mozilla.org Graveyard
Public Pages
--
enhancement
VERIFIED DUPLICATE of bug 255258
14 years ago
2 years ago

People

(Reporter: Nawak, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

There are no screenshot for the themes...
Am I supposed to check all the homepages and try to find a screenshot to
determine if I like the theme?
You should let theme-writers submit a screenshot (and encourage them to do so)
when they submit their theme.
I am sure people only check the "popular" theme and keep it, making it more
popular, only because they don't have the courage to check all the other
themes... You do not encourage diversity and the unknown theme writers...

Reproducible: Always
Steps to Reproduce:
Go to mozilla.org themes page!

Comment 1

14 years ago
This bug is a dupe. Screenshots are supported but are currently broken on
update.mozilla.org. Also, FYI, update bugs go under mozilla.org / update. not
webmaster. :-)



*** This bug has been marked as a duplicate of 255258 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Component: webmaster@mozilla.org → Update

Updated

14 years ago
Depends on: 255258

Updated

14 years ago
No longer depends on: 255258

Updated

13 years ago
Component: Update → Web Site
Product: mozilla.org → Update
Version: other → unspecified
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.