RSS icon in status bar isn't vertically centered

RESOLVED DUPLICATE of bug 259291

Status

()

Firefox
Toolbars and Customization
--
trivial
RESOLVED DUPLICATE of bug 259291
13 years ago
11 years ago

People

(Reporter: Jennifer, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.2) Gecko/20040826 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.2) Gecko/20040826 Firefox/0.9.1+

The RSS icon needs to be resized slightly so that it's vertically centered in
the toolbar. Right now it looks like it's a few pixels too high.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
Created attachment 157337 [details]
Screenshot showing placement of RSS icon

The "Adblock" text is there due to an installed extension and isn't there in
default installs. Perhaps the button should also be moved toward the right to
use up some of that blank space...

Comment 2

13 years ago
Created attachment 159597 [details]
RSS button in Status Bar.

User-Agent:	  Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3)
Gecko/20040913 Firefox/0.10

In Mozilla Firefox on the Mac, the RSS button in the Status Bar is slightly
cropped on the right edge. This is visible in my attachment.

I can also confirm what Jennifer noticed (that the icon isn't vertically
centered).

Comment 3

13 years ago
This bug is a duplicate of Bug 259291 which already has a patch.

About it being off centered vertically, that seems to be fixed or at least not
as far off in Firefox 1.0 PR.

*** This bug has been marked as a duplicate of 259291 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.