Dragging doesn't work in Bookmark Manager



Bookmarks & History
14 years ago
13 years ago


(Reporter: Ulli Conrad, Assigned: Pierre Chanial)


1.7 Branch
Windows XP

Firefox Tracking Flags

(Not tracked)




14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803 MultiZilla/
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040803 MultiZilla/

While dragging of bookmarks work fine within the bookmark menu, I can't drag
them in the Bookmark Manager. There's always the "forbidden" cursor appearing
when I start dragging.

Reproducible: Always
Steps to Reproduce:
1. Start Bookmark Manager
2. Click on a bookmark and start dragging
3. Cursor changes to "Forbidden" symbol, bookmark isn't moved

Expected Results:  
Drag the bookmark as it is done in the opened Bookmark Menu

Comment 1

14 years ago
wfm with a current cvs trunk build. Does this also happen without MultiZilla?

Comment 2

14 years ago
Ah, indeed, only when MultiZilla is enabled. Guess there's the bug...

Comment 3

14 years ago
This happens to me.  It happened just now when I tried to add a bookmark for
<http://www.mozilla.org/products/mozilla1.x/>.  I had the Mozilla browser window
and the Bookmark Manager window both "Normal" (not full screen).  I tried
dragging the Dragon Head icon from the address area of the browser toolbar to
the place in the Bookmark Manager window where I wanted to insert a new
bookmark.  I could not do this.  

This is a sporadic problem that goes away if I shut down Mozilla and restart it.
 It does not go away if I merely switch profiles.  

Windows 98SE
Dial-up connection (56 Kbps)
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.2) Gecko/20040803
PrefBar 2.3 (no other extensions)
No firewall or proxy
Popups suppressed
Images from the originating server only 
Cookies for the originating Web site only
Flash suppressed
Product: Browser → Seamonkey

Comment 4

13 years ago
Yeah, unfortunately, dragging doesn't work in Bookmark Manager for me neither.
Using Mozilla v1.7.2. I also use the Multizilla extension v1.6.4.

Comment 5

13 years ago
This is an error in the extension so please test it with a current version of
the extension (http://multizilla.mozdev.org/installation.html) and report bugs
at http://multizilla.mozdev.org/bugs.html.

List of multizilla bugs with "drag bookmark"
Last Resolved: 13 years ago
Resolution: --- → INVALID
Version: Trunk → 1.7 Branch
You need to log in before you can comment on or make changes to this bug.