Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Rob Borek, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040823 Firefox/0.9.1+ (MOOX M2)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040823 Firefox/0.9.1+ (MOOX M2)

After browsing awhile at http://www.thestar.com, the browser will hang during a
page load. Clicking on Stop then Reload does nothing. In order to shut down
Firefox, you must kill the process.

The actual freeze happens at random on a page - the actual page changes each time.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.thestar.com
2. Surf around a while

Actual Results:  
Browser hangs.

Expected Results:  
Should not hang.

Occasionally will show an error in xpcom.dll and crash out.
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.2) Gecko/20040827
Firefox/0.9.1+

I opened over 100 pages/link and didn't see any slowdown let alone freeze.

WFM
Moox is coplaining about image problems too.
Try an official build and see if it still is a problem.
If not, please change the bug to worksforme
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2) Gecko/20040827 Firefox/0.9.1+

No problems with the site here either. Like Peter suggests, if it works with an
official build, then WFM it.

Comment 4

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040921
Firefox/0.10

Works For Me

Comment 5

14 years ago
There is no problem in official Bild. 

Mozilla/5.0 (Windows; U; Windows NT 5.1; ja-JP; rv:1.8b) Gecko/20050209 Firefox/1.0+
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.