Opening... dialog is not resized correctly if type descriptor is very long.

RESOLVED DUPLICATE of bug 189076

Status

Core Graveyard
File Handling
RESOLVED DUPLICATE of bug 189076
14 years ago
2 years ago

People

(Reporter: Stephen Herr, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.2) Gecko/20040803
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.2) Gecko/20040803

Opening dialog box appears with text in the top paragraph that forces the "Open
it with the default application" and following radio buttons down which forces
the OK and Cancel buttons partially off the bottom edge of the dialog window.  

Reproducible: Always
Steps to Reproduce:
Due to the way the Canon site is set up there are extra steps to demonstrate the
 problem.

 1. go to http://www.usa.canon.com/html/canonindex.html
 2. in upper left pick products
 3. pick consumer
 4. pick digital cameras
 5. pick powershot s50 camera icon
 6. pick support from top of page
 7. in the "getting started" box on left pick software manual
 8. in the new window, pick english manuals
 9. scroll down to the download section where you can find PSS50CUG-EN.pdf.
10. pick that .pdf and the "opening..." dialog should appear.

Actual Results:  
Appears with the OK and CANCEL buttons almost off the bottom.

Expected Results:  
the box should resize to hold all the buttons.

Could be a trivial bug but I set it as normal because if the size of the offset
is big enough, it could push the buttons out of the frame, thus loss of function.
(Reporter)

Comment 1

14 years ago
Created attachment 157219 [details]
Image of bad alignment

*** This bug has been marked as a duplicate of 189076 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.