'Promote Firefox' link dead

VERIFIED DUPLICATE of bug 255278

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 255278
14 years ago
12 years ago

People

(Reporter: Joost Schuur, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040825 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040825 Firefox/0.9.1+

The 'Promote Firefox' link in the Help menu leads to a 404 page:
http://www.spreadfirefox.com/promote/.

Reproducible: Always
Steps to Reproduce:
1. Select 'Promote Firefox' from Help menu.
Actual Results:  
Not Found
The requested URL /promote/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an
ErrorDocument to handle the request. 

Expected Results:  
Page with promotional info on Firefox (like the buttons at
http://www.mozilla.org/products/firefox/buttons.html).

Base URL at http://www.spreadfirefox.com is also a blank page. Virtual web
server for that domain not set up right now?

*** This bug has been marked as a duplicate of 255278 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → menus
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.