A 'Find' tool is needed to fast search of especific extension or theme.

VERIFIED DUPLICATE of bug 247810

Status

addons.mozilla.org Graveyard
Public Pages
--
enhancement
VERIFIED DUPLICATE of bug 247810
14 years ago
2 years ago

People

(Reporter: Dimas, Assigned: wolf)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040826 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040826 Firefox/0.9.1+

There are so many extensions to find a specific one scrolling all the pages.
There are very usefull a advanced search, by name, description, author,
publication date, category, product compatibility...

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 247810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

14 years ago
Component: Update → Web Site
Product: mozilla.org → Update
Version: other → unspecified
v.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.