In "Print Preview", should be able to move horizontal & vertical scroll bars with mouse, but cannot.

RESOLVED DUPLICATE of bug 255929

Status

RESOLVED DUPLICATE of bug 255929
14 years ago
5 years ago

People

(Reporter: kpeters, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040817
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3) Gecko/20040817

In "Print Preview", should be able to move horizontal & vertical scroll bars
with mouse, but cannot.

Reproducible: Always
Steps to Reproduce:
1.Hold left mouse button on scroll bar.
2.Move mouse
3.**** !

Actual Results:  
Scroll bar is not movable.
**** !

Expected Results:  
1       Mouse should pick up scroll bar and move it.
2       Somebody changes code to make this work.
3       Somebody enters the fact that this specific bug has been corrected, into
the Release Notes for the upcoming version that contains this correction, so
that we can all see what has been corrected >before< downloading 15MB to find out !
>1       Mouse should pick up scroll bar and move it.
Works for me Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a3)
Gecko/20040827

>2       Somebody changes code to make this work.
If it is reproducible, this will happen.

>3       Somebody enters the fact that this specific bug has been corrected,
into the Release Notes for the upcoming version that contains this correction,
so that we can all see what has been corrected >before< downloading 15MB to find
out !
That may or may not happen.  You will see all progress on this bug since you
reported it, so you will know when it is fixed (if it is really a bug at all).
I'm seeing this in the 1.8a3 release too, but sounds like this has been fixed
since.  I do seem to recall a fix for a problem like this going in.  Neil, do
you recall what that was, by any chance?
Assignee: nobody → guifeatures
Component: Layout: Form Controls → XP Apps: GUI Features
QA Contact: core.layout.form-controls
Whiteboard: DUPEME

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 255929 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.