Text won't fit on screen; Send as HTML checkbox doesn't show up...

VERIFIED FIXED in M14

Status

SeaMonkey
MailNews: Account Configuration
P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: anne dirkse, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
[I am sending from my a different machine, I encountered the error on a Win 98
machine, in both th 1/25 and 1/27 builds.]

The windows of the Account manager display very poorly on the machine.  In many,
many instances text is cut off.  Because of this I cannot see, let alone uncheck
the send as HTML box in the account manager.  (I know it is there, because it
appears on my Linux machine...)

It's rather distressing to write all-HTML mail!  It would be nice if there was
another place that you could set the format to plain text only, as in, for a
specific message...

Updated

19 years ago
QA Contact: lchiang → nbaca
(Reporter)

Comment 1

19 years ago
Created attachment 4757 [details]
Screen Capture of the problem

Comment 2

19 years ago
I think this has to do with the video setting being set to large font.  I think 
alec has a bug on this already.  
http://bugzilla.mozilla.org/show_bug.cgi?id=21654 ?
(Assignee)

Comment 3

19 years ago
I could'a sworn I already had a bug on this....but not that one.
Status: NEW → ASSIGNED
Target Milestone: M14
(Assignee)

Comment 4

19 years ago
ok, I've finally conquered this. the account manager's right side iframes are
now sized in em, which is a unit relative to the font size.
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED

Comment 5

18 years ago
Build 2000-03-02-08M15: NT4
Verified Fixed. Thanks Karen for checking this.

Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.