no popup-menu when right-clicking an item on Bookmarks Toolbar

RESOLVED DUPLICATE of bug 256874

Status

()

RESOLVED DUPLICATE of bug 256874
14 years ago
12 years ago

People

(Reporter: kopczuk, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a3) Gecko/20040824 Firefox/0.9.1+ (BlueFyre)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a3) Gecko/20040824 Firefox/0.9.1+ (BlueFyre)

Bookmarks Toolbar. When right-clicking any button on it I don't get popup menu.
When expanding (>> button) and right-clicking one from expanded menu - it works
perfectly. 

Reproducible: Always
Steps to Reproduce:
1. Right click on any item on Bookmarks toolbar.
Actual Results:  
No popup menu with bookmarks options.

Expected Results:  
Popup menu for a bookmark, with "Options..."

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 256874 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.