Cannot drag bookmars in side pane

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: dcba, Assigned: p_ch)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.7.1) Gecko/20040707 MultiZilla/1.6.4.0b
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.7.1) Gecko/20040707 MultiZilla/1.6.4.0b

Cannot drag bookmars in side pane
Cannot drag bookmars in bookmark manager
On the other hand, it works in the bookmark main menu.

Reproducible: Always
Steps to Reproduce:
1.Open side pane by pressing F9
2.Drag any bookmark in order to move it

Actual Results:  
The mouse pointer show a forbidden sign, I'm not allowed.

Expected Results:  
Move the bookmark where I drop it.
(Reporter)

Comment 1

14 years ago
Mozilla 1.7.1
I'm quite sure the problem is due to some misconfiguration, but haven't found
anything suspicious.
I have installed the same version with nearly the same plugins in another
computer, and works ok.
(Reporter)

Comment 2

14 years ago
I had previously installed in this computer Mozilla version 1.6 and worked ok.

Comment 3

14 years ago
(In reply to comment #1)
> I have installed the same version with nearly the same plugins in another
> computer, and works ok.

WFM with a three day old Linux trunk build, too.

When you report bugs in bugzilla please use a recent nightly build with no
extensions installed, so you can be sure the bug wasn't fixed in the meantime
and this is really a bug in Mozilla and not in an extension (like MultiZilla).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.