Program complains about missing ordinal in MAPI32.dll

VERIFIED DUPLICATE of bug 109362

Status

MailNews Core
Simple MAPI
VERIFIED DUPLICATE of bug 109362
14 years ago
10 years ago

People

(Reporter: Björn Blissing, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: Thunderbird 0.7.3

A least once a day my antivirus program (Panda Titanium) complains about the 
file MAPI32.dll. When Panda starts a system check the following (swedish)
warning appears:

"Det går inte att hitta ordningsnumret 135 i DLL-filen MAPI32.dll"

Which translated into english would be something like:

"Can not find the order number 135 in the DLL-file MAPI32.dll"



Reproducible: Always
Steps to Reproduce:
1.
2.
3.




I have tried to reinstall both Thunderbird and Panda.

Comment 1

14 years ago
This problem does not appear to actually be a virus problem but a MAPI one, so 
removing "Virus" from the summary.

See bug 109362 comment 26 et seq for something that may fix the problem; if you 
try that and it works, please mark this bug as a duplicate of that one.
Component: General → MailNews: Simple MAPI
Product: Thunderbird → Core
Summary: Panda Antivirus complains about MAPI32.dll → Program complains about missing ordinal in MAPI32.dll
Version: unspecified → Trunk
(Reporter)

Comment 2

14 years ago
Applied the suggested fix from bug 109362 comment 26 (using the description at
comment 6).

This resolved my problem.

*** This bug has been marked as a duplicate of 109362 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.