firefox assumes file:/// link improperly in any dir or root dir.

VERIFIED DUPLICATE of bug 257321

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 257321
14 years ago
14 years ago

People

(Reporter: Jonathan Prior, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

I attempted to link to a file in the root of the disk and it showed differently.
In MSIE, the status bar shows: file:///C:/index.html


Reproducible: Always
Steps to Reproduce:
1. Download the file to any folder
2. Change the .bin extension to .html
2. Open the file in Firefox
3. Click the link OR hover over the link and look in the status bar.

Actual Results:  
Nothing happens if you click the link.
The status bar shows: file:///index.html

Expected Results:  
it should have assumed that the index.html is in the root dir (i.e.
file:///c:/index.html )
(Reporter)

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
(Reporter)

Comment 1

14 years ago
*** This bug has been marked as a duplicate of 257321 ***

*** This bug has been marked as a duplicate of 257321 ***
Resolution: INVALID → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.