no XBL bindings for browser

RESOLVED DUPLICATE of bug 233550

Status

RESOLVED DUPLICATE of bug 233550
14 years ago
14 years ago

People

(Reporter: davek101, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1) Opera 7.52  [en]
Build Identifier: 

I tried to download a theme that was possibly corrupted, now I can't open Firefox at 
all, I get the:
Error launching browser window: no XBL binding for browser

How can I fix this problem? Thanks

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Looks to be a dup of bug 257355 ? (reporter please confirm) 

*** This bug has been marked as a duplicate of 257355 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
Reopening, in order to dupe against the original bug.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 233550 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.