Closed Bug 257352 Opened 16 years ago Closed 16 years ago

"custom .wav file" notification does not work

Categories

(SeaMonkey :: MailNews: Message Display, defect)

PowerPC
macOS
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 194632

People

(Reporter: wdizlgfz, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7) Gecko/20040616

Select a 'custom .wav file' for new mail notification.  Press the 'preview'
button.   wav file should play, but it doesn't.  Doesn't play when new mail
arrives either.

The 'system new mail sound' option does work, but this sound is used by many
other programs for alerts so it's useless for informing the user that new mail
has arrived.

Reproducible: Always
Steps to Reproduce:

*** This bug has been marked as a duplicate of 194632 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Component: MailNews: Notification → MailNews: Message Display
QA Contact: search
You need to log in before you can comment on or make changes to this bug.