XBL Bind Error prevents browser from starting

RESOLVED DUPLICATE of bug 233550

Status

()

Core
XBL
--
critical
RESOLVED DUPLICATE of bug 233550
14 years ago
14 years ago

People

(Reporter: Greg Taylor, Assigned: David Hyatt)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; FunWebProducts-MyWay; SV1; .NET CLR 1.1.4322)
Build Identifier: FireFox/9.3

I installed a bunch of themes and activated a few of them to see how things 
would look. Eventually something got messed up and only the background colors 
were updating with each theme change and not the images. I closed FireFox and 
re-opened it to see if the new theme would be updated completely, but got the 
following error message:

Error lanching browser window:no XBL binding for browser

I uninstalled FireFox and tried to remove all of the associated registry 
entries, reinstalled, and the problem persists. I probably missed an entry 
somewhere with the setting for themes in it somewhere but until I figure this 
out I can't use FireFox even after reinstalling.

Reproducible: Always
Steps to Reproduce:
1. Install a bunch of themes
2. Change through the themes one by one
3. Restart the browser

Actual Results:  
Error message: Error lanching browser window:no XBL binding for browser

Blank gray screen with no buttons.

Expected Results:  
Started and given me some kind of error message letting me know something is 
up, then display the default theme.

Comment 1

14 years ago
*** Bug 257335 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
Hmm, have you read
http://www.mozilla.org/products/firefox/releases/fix-extensions.html?

Please resolve as invalid if this fixes the problem.

Comment 3

14 years ago
oops, found the original one ;)

*** This bug has been marked as a duplicate of 233550 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.